Issue Details (XML | Word | Printable)

Key: PCC-105
Type: Bug Bug
Status: Closed Closed
Resolution: Won't Fix
Priority: Major Major
Assignee: Anders Magnusson
Reporter: Altamiranus
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
pcc

PCC doesn't compile with GCC compatibility disabled (Ubuntu)

Created: 29/Dec/09 10:10 PM   Updated: 21/Sep/10 07:37 AM
Component/s: pcc backend
Affects Version/s: None
Fix Version/s: None

File Attachments: 1. Text File build.log (8 kB)

Environment:
Ubuntu 9.10 i386
GCC 4.4.1


 Description  « Hide
Multiple errors when compiling with GCC compatibility disabled. Some of the errors might be duplicates; including here anyway because the others appear when GCC compat is enabled.

 All   Comments   Change History      Sort Order: Ascending order - Click to sort in descending order
Altamiranus made changes - 29/Dec/09 10:11 PM
Field Original Value New Value
Attachment build.log [ 10080 ]
Altamiranus added a comment - 29/Dec/09 10:12 PM
Correct build log.

Altamiranus made changes - 29/Dec/09 10:12 PM
Attachment build.log [ 10081 ]
Anders Magnusson made changes - 31/Dec/09 02:07 PM
Assignee Anders Magnusson [ ragge ]
Anders Magnusson added a comment - 31/Dec/09 02:09 PM
gcc compat cannot currently be disabled, and fixing this has low priority.

Altamiranus added a comment - 21/Sep/10 01:19 AM
Please resolve this bug as "Won't Fix", to remove from the list of open issues.

Anders Magnusson added a comment - 21/Sep/10 07:37 AM
Closed as requested by the requestor.

Anders Magnusson made changes - 21/Sep/10 07:37 AM
Status Open [ 1 ] Closed [ 6 ]
Resolution Won't Fix [ 2 ]