Issue Details (XML | Word | Printable)

Key: PCC-66
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Major Major
Assignee: Anders Magnusson
Reporter: Gregory McGarry
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
pcc

new cpp seems to leave whitespace, which causes failure on OSX

Created: 04/Aug/09 11:35 AM   Updated: 05/Aug/09 01:24 AM
Component/s: C preprocessor
Affects Version/s: None
Fix Version/s: None

File Attachments: 1. File cpy.i (60 kB)

Environment: OSX 10.5


 Description  « Hide
I've added the .i file with extra whitespace.


 All   Comments   Change History      Sort Order: Ascending order - Click to sort in descending order
Anders Magnusson added a comment - 04/Aug/09 09:24 PM
Fixed by emitting newlines after false directives.

Gregory McGarry added a comment - 05/Aug/09 01:24 AM
Almost fixed. Now that I know what the problem is, I will look into the remaining problems.