Back to wiki

RCS History

/ TOP / supported-platforms.mdwn

Differences for revision 1.23 from 1.22


--- supported-platforms.mdwn	2009/05/16 08:10:08	1.22
+++ supported-platforms.mdwn	2009/12/29 18:05:57	1.23
@@ -204,6 +204,11 @@
 
 You'll also need to modify the cdefs.h, stdarg.h and stdlib.h as for more recent NetBSD releases.
 
+__OpenBSD 4.6 (and later...)__
+
+pcc should compile and run just fine.  Note that -Werror must be removed from some parts of the system Makefiles since pcc does more type correctness checks than the gcc version that follows the system.
+
+
 __Mac OS X 10.4 (powerpc)__  *(experimental)*
 
 You must build and install the pcc-libs module which contains libpcc.a and runtime startup code.

Powered by rcshistory.cgi 0.3