Back to wiki

RCS History

/ TOP / supported-platforms.mdwn

Differences for revision 1.24 from 1.23


--- supported-platforms.mdwn	2009/12/29 18:05:57	1.23
+++ supported-platforms.mdwn	2009/12/30 09:18:41	1.24
@@ -204,7 +204,7 @@
 
 You'll also need to modify the cdefs.h, stdarg.h and stdlib.h as for more recent NetBSD releases.
 
-__OpenBSD 4.6 (and later...)__
+__OpenBSD 4.6 and later...  (i386 stable, other under development)__
 
 pcc should compile and run just fine.  Note that -Werror must be removed from some parts of the system Makefiles since pcc does more type correctness checks than the gcc version that follows the system.
 

Powered by rcshistory.cgi 0.3