Back to wiki

RCS History

/ TOP / supported-platforms.mdwn

Differences for revision 1.7 from 1.6


--- supported-platforms.mdwn	2008/08/02 14:32:34	1.6
+++ supported-platforms.mdwn	2008/08/02 14:38:37	1.7
@@ -20,6 +20,12 @@
 
 You must build and install the pcc-libs module which contains libpcc.a and stddef.h header files.
 
+__NetBSD-current (i386/mips/arm/powerpc)__
+
+NetBSD-current (to be released as NetBSD 5.0) should contain support for PCC to build applications.
+
+Currently it is not possible to build the complete NetBSD operating system with build.sh using PCC.
+
 __NetBSD 4.0 (i386/mips/arm/powerpc)__
 
 NetBSD 4.0 needs at least this change:

Powered by rcshistory.cgi 0.3